<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://isubengal.com/xmlrpc.php" />
<title>BADVICE: VALENTINE&#039;S DAY - The Bengal</title>
<!-- BMo The Gallery - Version 1.0.15 -->
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://isubengal.com/badvice-valentines-day/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bengal &raquo; Feed" href="http://isubengal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bengal &raquo; Comments Feed" href="http://isubengal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bengal &raquo; BADVICE: VALENTINE&#8217;S DAY Comments Feed" href="http://isubengal.com/badvice-valentines-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/isubengal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://isubengal.com/wp-content/themes/mh_newsdesk/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://isubengal.com/wp-content/themes/mh_newsdesk-child/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://isubengal.com/wp-content/themes/mh_newsdesk-child/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://isubengal.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='kindle-style-css'  href='http://isubengal.com/wp-content/plugins/send-to-kindle/media/kindle.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssBMoExpo-css'  href='http://isubengal.com/wp-content/plugins/bmo-expo/css/style.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='cssBMoExpoDesignDefault-css'  href='http://isubengal.com/wp-content/plugins/bmo-expo/css/themes/default.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='sG_cssBMoExpoDesign-css'  href='http://isubengal.com/wp-content/plugins/bmo-expo/css/themes/scrollGallery/default_sG.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='slG_cssBMoExpoDesign-css'  href='http://isubengal.com/wp-content/plugins/bmo-expo/css/themes/scrollLightboxGallery/default_slG.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://isubengal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://isubengal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-66363983-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://isubengal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://isubengal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://isubengal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://isubengal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://isubengal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://wp.me/p2PY4t-2La' />
<link rel="alternate" type="application/json+oembed" href="http://isubengal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fisubengal.com%2Fbadvice-valentines-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://isubengal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fisubengal.com%2Fbadvice-valentines-day%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<!-- Bad Behavior 2.2.19 run time: 4.578 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1486743180 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #dd9933; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #dd9933; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #dd9933; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #dd9933; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #dd9933; }
    	    	    	    				.footer-widgets .widget-title { background: #dd9933; }
    	    		</style>
    <!--[if lt IE 9]>
<script src="http://isubengal.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
<script type="text/javascript">
//<![CDATA[
	var screen_res = ""; 
	function writeCookie(name,value,hours) {
		var the_cookie = name+"="+escape(value)+"; expires=";
		var expires = "";
		hours=hours+0; //convert to number
		if (hours > 0) { //0==expires on browser close
			var cdate = new Date();
			cdate.setTime(cdate.getTime()+(hours*60*60*1000));
			expires = expires+cdate.toGMTString();
		} 
		document.cookie = the_cookie+expires+"; path=/; domain=";
	}
	screen_res = screen.width+" x "+screen.height;
	if (screen_res==" x ") screen_res = window.screen.width+" x "+window.screen.height;
	if (screen_res==" x ") screen_res = screen.availWidth+" x "+screen.availHeight;
	if (screen_res!=" x ") { 
		writeCookie("wassup_screen_res",screen_res,"48"); //keep 2 days
	} else {
		screen_res = "";
	}
//]]>
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">.removed_link, a.removed_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BADVICE: VALENTINE&#8217;S DAY" />
<meta property="og:url" content="http://isubengal.com/badvice-valentines-day/" />
<meta property="og:description" content="Madeleine Coles Life Editor Dear Badvice, I’m going to be alone this Valentine’s Day. I wondered if you have any coping skills to deal with that? Sincerely, Forever Alone Dear Forever Alone, ‘Sup. …" />
<meta property="article:published_time" content="2017-02-09T15:00:32+00:00" />
<meta property="article:modified_time" content="2017-02-08T01:16:32+00:00" />
<meta property="og:site_name" content="The Bengal" />
<meta property="og:image" content="http://i0.wp.com/isubengal.com/wp-content/uploads/2016/10/bengal_default.jpg?fit=796%2C219" />
<meta property="og:image:width" content="796" />
<meta property="og:image:height" content="219" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ISUBengal" />
<meta name="twitter:image" content="http://i0.wp.com/isubengal.com/wp-content/uploads/2016/10/bengal_default.jpg?fit=796%2C219&#038;w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ISUBengal" />

<style id="custom-css-css">#rss-2 li{list-style-type:none;display:block;padding:10px 0;border-bottom:1px dotted #dcdcdc}#wp-calendar a{color:#d93}ul.bycategories{margin:0;padding:0}ul.bycategories li{list-style:none;list-style-type:none;margin:0;padding:0}ul.bycategories li a{list-style:none;list-style-type:none;margin:0 20px 15px 0;float:left;background:#eee;color:#464646;padding:5px 10px;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px}ul.bycategories li a:hover{text-decoration:none;background:#ff6200;color:#fff}.clear{clear:both}</style>
</head>
<body class="single single-post postid-10612 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
										<nav class="social-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-socialnav-container"><ul id="menu-socialnav" class="menu"><li id="menu-item-250" class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://facebook.com/isubengal" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://facebook.com/isubengal', 'Facebook']);" ><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-251" class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-251"><a href="http://twitter.com/isubengal" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://twitter.com/isubengal', 'Twitter']);" ><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-252" class="social-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="http://feeds.feedburner.com/TheBengal" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://feeds.feedburner.com/TheBengal', 'RSS Feed']);" ><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS Feed</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://isubengal.com/" title="The Bengal" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://isubengal.com/wp-content/uploads/2016/10/cropped-thebengal.jpg" height="106" width="368" alt="The Bengal" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141"><a href="http://isubengal.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://isubengal.com/category/news/asisu/">ASISU Update</a></li>
	<li id="menu-item-335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://isubengal.com/category/news/submitted-articles-news/">Submitted Articles</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-140"><a href="http://isubengal.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10008"><a href="http://isubengal.com/category/life/badvice/">Badvice</a></li>
	<li id="menu-item-9719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9719"><a href="http://isubengal.com/category/life/guess-who/">ISU Guess Who</a></li>
</ul>
</li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143"><a href="http://isubengal.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://isubengal.com/category/sports/football/">Football</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="http://isubengal.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://isubengal.com/category/sports/soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-9709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9709"><a href="http://isubengal.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="http://isubengal.com/category/sports/mens-tennis/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="http://isubengal.com/category/sports/womens-tennis/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="http://isubengal.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="http://isubengal.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://isubengal.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://isubengal.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://isubengal.com/category/sports/track-and-field/">Track &#038; Field</a></li>
	<li id="menu-item-9710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9710"><a href="http://isubengal.com/category/sports/clubs/">Clubs</a></li>
	<li id="menu-item-9711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9711"><a href="http://isubengal.com/category/sports/intramurals/">Intramurals</a></li>
	<li id="menu-item-9712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9712"><a href="http://isubengal.com/category/sports/outdoor-rec/">Outdoor Recreation</a></li>
	<li id="menu-item-9708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9708"><a href="http://isubengal.com/category/sports/lukes-beat/">Luke&#8217;s Beat</a></li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142"><a href="http://isubengal.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="http://isubengal.com/category/opinion/wonderings-of-a-wallflower/">Wonderings of a Wallflower</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="http://isubengal.com/category/opinion/submitted-articles/">Submitted Articles</a></li>
</ul>
</li>
<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a href="http://isubengal.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889"><a href="http://isubengal.com/archive/">Archive</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://isubengal.com/advertise/">Advertise With The Bengal</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="http://isubengal.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="http://isubengal.com/about-us/">About Us</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a title="This is everybody who works here!" href="http://isubengal.com/bengal-staff/">Bengal Staff</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Recent Articles		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://isubengal.com/mama-dragons-member-speak-isu/" title="MAMA DRAGONS MEMBER TO SPEAK AT ISU">
					<span class="ticker-item-date">February 9, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">MAMA DRAGONS MEMBER TO SPEAK AT ISU</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://isubengal.com/badvice-valentines-day/" title="BADVICE: VALENTINE&#8217;S DAY">
					<span class="ticker-item-date">February 9, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">BADVICE: VALENTINE&#8217;S DAY</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://isubengal.com/just-pretty-face-bengalweb-sees-format-revamp/" title="JUST A PRETTY FACE? BENGALWEB SEES FORMAT REVAMP">
					<span class="ticker-item-date">February 9, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">JUST A PRETTY FACE? BENGALWEB SEES FORMAT REVAMP</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://isubengal.com/wonderings-wallflower-social-anxiety-isnt-silly/" title="WONDERINGS OF A WALLFLOWER: SOCIAL ANXIETY ISN&#8217;T SILLY">
					<span class="ticker-item-date">February 9, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">WONDERINGS OF A WALLFLOWER: SOCIAL ANXIETY ISN&#8217;T SILLY</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://isubengal.com/isu-student-fee-hearings-scheduled-february-2017/" title="ISU STUDENT FEE HEARINGS SCHEDULED FOR FEBRUARY 2017">
					<span class="ticker-item-date">February 9, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">ISU STUDENT FEE HEARINGS SCHEDULED FOR FEBRUARY 2017</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
February 10, 2017				<form role="search" method="get" class="search-form" action="http://isubengal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://isubengal.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <a href="http://isubengal.com/category/life/">Life</a> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://isubengal.com/category/life/badvice/" itemprop="url"><span itemprop="title">Badvice</span></a></span></nav>
<article id="post-10612" class="post-10612 post type-post status-publish format-standard has-post-thumbnail hentry category-badvice category-life">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			BADVICE: VALENTINE&#8217;S DAY		</h1>	</header><p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://isubengal.com/author/madeleine-coles/">Madeleine Coles - Life Editor</a></span>
<span class="entry-meta-date updated">February 9, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p class="p1">Madeleine Coles</p>
<p class="p2"><i>Life Editor</i></p>
<p class="p4"><span class="s1"><i>Dear Badvice, </i></span></p>
<p class="p4"><span class="s1"><i>I’m going to be alone this Valentine’s Day. I wondered if you have any coping skills to deal with that?</i></span></p>
<p class="p4"><span class="s1"><i>Sincerely,</i></span></p>
<p class="p4"><span class="s1"><i>Forever Alone</i></span></p>
<p class="p4"><span class="s1">Dear Forever Alone, </span></p>
<p class="p4"><span class="s1">‘Sup. Welcome to the delicate torture of never ever having a Valentine’s Day date club. I’m the president. </span></p>
<p class="p4"><span class="s1">The one and only time in my entire life I have found myself with someone on Valentine’s was my sophomore year of high school. I gave him a Baconator from Wendy’s; he gave me<span class="Apple-converted-space">  </span>an inferiority complex. </span></p>
<p class="p4"><span class="s1">So yes, Forever Alone, you bet your sweet, lonely bottom I’ve honed some foolproof coping skills. And because I’m nothing if not generous, (and sad, I’m pretty sad) I will pass those skills on to you. </span></p>
<p class="p4"><span class="s2"><b>The Tinder:</b></span><span class="s1"> Valentine’s Day is primo Tinder time. Other sad, dateless losers such as yourself are at their most desperate and vulnerable. It’s the perfect combination. You don’t even have to like each other; you don’t even have to see each other again. </span></p>
<p class="p4"><span class="s1">I can guarantee you, you will be able to find one person willing to simply stage some photos for your social media account so next year your mother won’t buy you a shirt that says “Happy Singles Awareness Day” because she knows even before you do that you’re a lost cause. </span></p>
<p class="p4"><span class="s2"><b>The Opportunist:</b></span><span class="s1"> Few things feel quite as satisfying when you’re pathetic and depressed and surrounded by sick, sweet love as conning those sick, sweet lovers out of a pretty penny. Valentine’s Day is perfect for unique job opportunities. </span></p>
<p class="p4"><span class="s1">Loan yourself out as a professional third wheel to take cute, “candid” photos for social media. Become the rape police for girls at clubs. Sell your services as a fake date. The ideas are endless. </span></p>
<p class="p4"><span class="s2"><b>The Cliche:</b></span><span class="s1"> Honest to God, there’s nothing better than a bottle of wine, a box of chocolates, a hot bath and a good pity cry for those who find themselves loveless on the day of love. Yeah, it’s overplayed in every movie, but for good reason! It totally works. </span></p>
<p class="p4"><span class="s1">In the immortal words of Tom Haverford and Donna Meagle, “Treat yo self!” </span></p>
<p class="p4"><span class="s2"><b>The Tijuana Twist:</b></span><span class="s1"> This one mainly involves enough alcohol to permanently blind you and/or make you forget about the fact that you will never have love. </span></p>
<p class="p4"><span class="s2"><b>The Feminist/F***boy:</b></span><span class="s1"> This versatile coping mechanism works for both genders. Women post a very long and not so subtly political Facebook post about feminism and women’s empowerment and how it relates to the fact that they find themselves alone on Valentine’s Day year after year (by choice, of course. Girl power.) </span></p>
<p class="p4"><span class="s1">Men, on the other hand, post something fairly concise and riddled with toxic masculinity about why they don’t want a needy, long-term relationship, and are therefore choosing to be alone and unattached on Valentine’s Day. </span></p>
<p class="p4"><span class="s1">These are, of course, only a few coping mechanisms, and there are many more. Because let’s face it: we’ve all been there. Valentine’s Day is great when you’re in love. (I’m assuming. Wouldn’t actually know. Not bitter or anything, though.) </span></p>
<p class="p4"><span class="s1">You’re all happy and healthy and free of the crippling insecurities that the rest of us sad sacks are riddled with. But almost everyone will experience at least one dateless Valentine’s Day. </span></p>
<p class="p4"><span class="s1">So, Happy Discounted Chocolates Day, fellow single people. May we all find peace in passive aggressively commenting on couples’ Valentine’s Day photos together.</span></p>
<p class="p4"><span class="s1"><i>Sincerely,</i></span></p>
<p class="p4"><span class="s1"><i>Badvice</i></span></p>
<p class="p1"><b><i>Disclaimer:</i></b><i> If you are currently drunk, easily offended, or just not very bright, I would like to remind you that </i><b><i>THIS IS SATIRE</i></b><i>. Please do not follow my advice, or you could end up living life like me. And your mother does not want that for you.</i></p>
<p class="p4">Need some badvice? Email <a href="mailto:&#x62;&#x61;&#x64;&#x76;&#x69;&#x63;&#x65;&#x2e;&#x74;&#x68;&#x65;&#x62;&#x65;&#x6e;&#x67;&#x61;&#x6c;&#x40;&#x67;&#x6d;&#x61;&#x69;&#x6c;&#x2e;&#x63;&#x6f;&#x6d;"><span class="oe_textdirection">&#x6d;&#x6f;&#x63;&#x2e;&#x6c;&#x69;&#x61;&#x6d;&#x67;<span class="oe_displaynone">null</span>&#x40;&#x6c;&#x61;&#x67;&#x6e;&#x65;&#x62;&#x65;&#x68;&#x74;&#x2e;&#x65;&#x63;&#x69;&#x76;&#x64;&#x61;&#x62;</span></a></p>
<div class='kindleWidget kindleLight' ><img src="http://i1.wp.com/isubengal.com/wp-content/plugins/send-to-kindle/media/white-25.png?w=777" data-recalc-dims="1" /><span>Send to Kindle</span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://isubengal.com/badvice-valentines-day/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/share', 'Tweet']);" class="twitter-share-button" data-url="http://isubengal.com/badvice-valentines-day/" data-text="BADVICE: VALENTINE&#039;S DAY" data-via="ISUBengal">Tweet</a></li><li class="share-tumblr"><a href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fisubengal.com%2Fbadvice-valentines-day%2F&name=BADVICE%3A%20VALENTINE%27S%20DAY" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.tumblr.com/share/link/?url=http%3A%2F%2Fisubengal.com%2Fbadvice-valentines-day%2F&amp;name=BADVICE%3A%20VALENTINE%27S%20DAY', 'Share on Tumblr']);" target="_blank"  title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-kindle"><div class="kindleWidget option option-smart-off"><a rel="nofollow" class="share-kindle share-icon sd-button"><span style="background-image: url('http://isubengal.com/wp-content/plugins/send-to-kindle/media/white-15.png')">Send to Kindle</span></a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fisubengal.com%2Fbadvice-valentines-day%2F&#038;media=http%3A%2F%2Fi0.wp.com%2Fisubengal.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fbengal_default.jpg%3Ffit%3D796%252C219&#038;description=BADVICE%3A%20VALENTINE%27S%20DAY" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fisubengal.com%2Fbadvice-valentines-day%2F&#038;media=http%3A%2F%2Fi0.wp.com%2Fisubengal.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fbengal_default.jpg%3Ffit%3D796%252C219&#038;description=BADVICE%3A%20VALENTINE%27S%20DAY', '']);" data-pin-do="buttonPin" data-pin-config="beside"><img src="http://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=777" data-recalc-dims="1" /></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://isubengal.com/badvice-valentines-day/"></div></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://isubengal.com/badvice-valentines-day/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://isubengal.com/badvice-valentines-day/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://isubengal.com/badvice-valentines-day/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-41938317-10612-589de68cef71c' data-src='//widgets.wp.com/likes/#blog_id=41938317&amp;post_id=10612&amp;origin=isubengal.com&amp;obj_id=41938317-10612-589de68cef71c' data-name='like-post-frame-41938317-10612-589de68cef71c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://isubengal.com/badvice-valentines-day/&t=BADVICE: VALENTINE&#8217;S DAY', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=BADVICE: VALENTINE&#8217;S DAY -&url=http://isubengal.com/badvice-valentines-day/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://isubengal.com/badvice-valentines-day/&media=http://isubengal.com/wp-content/uploads/2016/10/bengal_default.jpg&description=BADVICE: VALENTINE&#8217;S DAY', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://isubengal.com/badvice-valentines-day/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://isubengal.com/just-pretty-face-bengalweb-sees-format-revamp/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://isubengal.com/mama-dragons-member-speak-isu/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "BADVICE: VALENTINE&#8217;S DAY"</span></h4>
</div>
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">So. What&#039;s your take on this? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/badvice-valentines-day/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=41938317&#038;postid=10612&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=So.+What%27s+your+take+on+this%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.3.2&#038;sig=cb85dfc85a0e71665f290a099817b2bbb4184945#parent=http%3A%2F%2Fisubengal.com%2Fbadvice-valentines-day%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-14" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>SUBSCRIBE TO THE BENGAL NEWSPAPER</span></h4>			<div class="textwidget"><a href="http://feedburner.google.com/fb/a/mailverify?uri=TheBengal&amp;loc=en_US" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://feedburner.google.com/fb/a/mailverify?uri=TheBengal&amp;loc=en_US', 'Subscribe to The Bengal Newspaper by Email']);" >Subscribe to The Bengal Newspaper by Email</a></div>
		</div><div id="adrotate_widgets-11" class="sb-widget clearfix adrotate_widgets"><div class="a-single a-2"><a class="gofollow" data-track="MiwwLDEsNjA=" target="_blank" href="http://MyOnestopauto.com/"><img src="http://isubengal.com/wp-content/uploads/2017/01/Onestop_newlocation.jpg" /></a></div></div><div id="facebook-likebox-4" class="sb-widget clearfix widget_facebook_likebox"><h4 class="widget-title"><span><a href="https://www.facebook.com/isubengal">The Bengal on Facebook</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/isubengal" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/isubengal"><a href="https://www.facebook.com/isubengal">The Bengal on Facebook</a></blockquote></div>
		</div>
		</div><div id="twitter_timeline-7" class="sb-widget clearfix widget_twitter_timeline"><h4 class="widget-title"><span>FOLLOW US ON TWITTER</span></h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" href="https://twitter.com/@ISUBengal">My Tweets</a></div><div id="mh_newsdesk_custom_pages-3" class="sb-widget clearfix mh_newsdesk_custom_pages"><h4 class="widget-title"><span>IT PAYS TO ADVERTISE!</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://isubengal.com/advertise/" title="Advertise With The Bengal"><img width="120" height="67" src="http://i2.wp.com/isubengal.com/wp-content/uploads/2012/10/testad300x2501.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="testad300x250" srcset="http://i2.wp.com/isubengal.com/wp-content/uploads/2012/10/testad300x2501.jpg?zoom=2&amp;resize=120%2C67 240w, http://i2.wp.com/isubengal.com/wp-content/uploads/2012/10/testad300x2501.jpg?zoom=3&amp;resize=120%2C67 360w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
							<h3 class="cp-title-small">
								<a href="http://isubengal.com/advertise/" title="Advertise With The Bengal" rel="bookmark">
									Advertise With The Bengal								</a>
							</h3>
						</article>
						<hr class="mh-separator">        	</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="rss-2" class="footer-widget widget_rss"><h5 class="widget-title"><a class="rsswidget" href="http://www.trumba.com/calendars/isu_event_calendar.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://isubengal.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.isu.edu/calendar/">ISU Event Calendar</a></h5><ul><li><a class='rsswidget' href='http://www.isu.edu/calendar/?trumbaEmbed=view%3Devent%26eventid%3D121871909'>Tree Houses</a> <span class="rss-date">April 30, 2017</span></li><li><a class='rsswidget' href='http://www.isu.edu/calendar/?trumbaEmbed=view%3Devent%26eventid%3D121871908'>Tree Houses</a> <span class="rss-date">April 29, 2017</span></li><li><a class='rsswidget' href='http://www.isu.edu/calendar/?trumbaEmbed=view%3Devent%26eventid%3D121871907'>Tree Houses</a> <span class="rss-date">April 28, 2017</span></li><li><a class='rsswidget' href='http://www.isu.edu/calendar/?trumbaEmbed=view%3Devent%26eventid%3D121727491'>Dead Week Relief: Car Smash!</a> <span class="rss-date">April 27, 2017</span></li><li><a class='rsswidget' href='http://www.isu.edu/calendar/?trumbaEmbed=view%3Devent%26eventid%3D121871906'>Tree Houses</a> <span class="rss-date">April 27, 2017</span></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-3" class="footer-widget mh_newsdesk_recent_posts"><h5 class="widget-title">Recent Articles</h5>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://isubengal.com/mama-dragons-member-speak-isu/" title="MAMA DRAGONS MEMBER TO SPEAK AT ISU" rel="bookmark">
							MAMA DRAGONS MEMBER TO SPEAK AT ISU						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://isubengal.com/badvice-valentines-day/" title="BADVICE: VALENTINE&#8217;S DAY" rel="bookmark">
							BADVICE: VALENTINE&#8217;S DAY						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://isubengal.com/just-pretty-face-bengalweb-sees-format-revamp/" title="JUST A PRETTY FACE? BENGALWEB SEES FORMAT REVAMP" rel="bookmark">
							JUST A PRETTY FACE? BENGALWEB SEES FORMAT REVAMP						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://isubengal.com/wonderings-wallflower-social-anxiety-isnt-silly/" title="WONDERINGS OF A WALLFLOWER: SOCIAL ANXIETY ISN&#8217;T SILLY" rel="bookmark">
							WONDERINGS OF A WALLFLOWER: SOCIAL ANXIETY ISN&#8217;T SILLY						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://isubengal.com/isu-student-fee-hearings-scheduled-february-2017/" title="ISU STUDENT FEE HEARINGS SCHEDULED FOR FEBRUARY 2017" rel="bookmark">
							ISU STUDENT FEE HEARINGS SCHEDULED FOR FEBRUARY 2017						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="calendar-2" class="footer-widget widget_calendar"><h5 class="widget-title">We put out on Wednesday!</h5><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://isubengal.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://isubengal.com/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://isubengal.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://isubengal.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://isubengal.com/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td><td>6</td><td>7</td><td><a href="http://isubengal.com/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="http://isubengal.com/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td id="today">10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					COPYRIGHT © 2016 				</p>
			</div>
		</div>
	</div>
</footer>

<!--[if IE]>
<script language=javascript>
//<![CDATA[
	if (screen_res=="") {
		screen_res = screen.width + " x " + screen.height;
	}
	if (screen_res!=" x ") {
		var cdate = new Date();
		cdate.setTime(cdate.getTime()+(48*60*60*1000));
		var cexpires = cdate.toGMTString();
		//var the_cookie = "wassup_screen_res="+escape(screen_res)+"; expires="+cexpires;
		document.cookie = "wassup_screen_res=" + escape(screen_res)+ "; path=/; domain=" + document.domain;

	}
//]]>
</script>
<![endif]--><!--
<p class="small"> WassUp 1.8.6 timestamp: 2017-02-10 04:13:01PM UTC (09:13AM)<br />
If above timestamp is not current time, this page is cached.</p> -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/isubengal.com\/badvice-valentines-day\/":10612};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/badvice-valentines-day/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://isubengal.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/isubengal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://isubengal.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"title":".entry-title","published":".entry-date","content":".post","exclude":".sharedaddy"}):setTimeout(k,500);})();
/* ]]> */
</script>
<script type='text/javascript' src='http://d1xnn692s7u6t6.cloudfront.net/widget.js'></script>
<script type='text/javascript' src='http://isubengal.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=41938317&postid=10612&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=So.+What%27s+your+take+on+this%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=cb85dfc85a0e71665f290a099817b2bbb4184945#parent=http%3A%2F%2Fisubengal.com%2Fbadvice-valentines-day%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=41938317&postid=10612&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=So.+What%27s+your+take+on+this%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=cb85dfc85a0e71665f290a099817b2bbb4184945#parent=http%3A%2F%2Fisubengal.com%2Fbadvice-valentines-day%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'41938317',post:'10612',tz:'-7',srv:'isubengal.com'} ]);
	_stq.push([ 'clickTrackerInit', '41938317', '10612' ]);
</script>
</body>
</html>