<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>NEW FUNDING CREATES GROWTH FOR THE COLLEGE OF TECHNOLOGY - The Bengal</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/><!-- BMo The Gallery - Version 1.0.15 -->
		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 350px; width: 560px; }
			.slide-excerpt { width: 250px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			div.slider-next, div.slider-previous { top: 145px; }
		</style>
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://isubengal.com/new-funding-creates-growth-college-technology/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bengal &raquo; Feed" href="http://isubengal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bengal &raquo; Comments Feed" href="http://isubengal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bengal &raquo; NEW FUNDING CREATES GROWTH FOR THE COLLEGE OF TECHNOLOGY Comments Feed" href="http://isubengal.com/new-funding-creates-growth-college-technology/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/isubengal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-print-style-css'  href='http://isubengal.com/wp-content/plugins/genesis-print/css/print.css?ver=1.1.2' type='text/css' media='print' />
<link rel='stylesheet' id='news-theme-css'  href='http://isubengal.com/wp-content/themes/news/style.css?ver=2.2.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='kindle-style-css'  href='http://isubengal.com/wp-content/plugins/send-to-kindle/media/kindle.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssBMoExpo-css'  href='http://isubengal.com/wp-content/plugins/bmo-expo/css/style.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='cssBMoExpoDesignDefault-css'  href='http://isubengal.com/wp-content/plugins/bmo-expo/css/themes/default.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='sG_cssBMoExpoDesign-css'  href='http://isubengal.com/wp-content/plugins/bmo-expo/css/themes/scrollGallery/default_sG.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='slG_cssBMoExpoDesign-css'  href='http://isubengal.com/wp-content/plugins/bmo-expo/css/themes/scrollLightboxGallery/default_slG.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://isubengal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://isubengal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://isubengal.com/wp-content/plugins/genesis-tabs/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://isubengal.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-66363983-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://isubengal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://isubengal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://isubengal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://isubengal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://isubengal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p2PY4t-2vT' />
<link rel="alternate" type="application/json+oembed" href="http://isubengal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fisubengal.com%2Fnew-funding-creates-growth-college-technology%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://isubengal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fisubengal.com%2Fnew-funding-creates-growth-college-technology%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.5.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<!-- Bad Behavior 2.2.18 run time: 5.233 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1475129489 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="Shortcut Icon" href="http://isubengal.com/wp-content/themes/news/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://isubengal.com/xmlrpc.php" />
<style type="text/css">#header { background: url(http://isubengal.com/wp-content/uploads/2012/10/BengalHeaderNov2012.jpg) no-repeat !important; }</style>
		<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
<script type="text/javascript">
//<![CDATA[
	var screen_res = ""; 
	function writeCookie(name,value,hours) {
		var the_cookie = name+"="+escape(value)+"; expires=";
		var expires = "";
		hours=hours+0; //convert to number
		if (hours > 0) { //0==expires on browser close
			var cdate = new Date();
			cdate.setTime(cdate.getTime()+(hours*60*60*1000));
			expires = expires+cdate.toGMTString();
		} 
		document.cookie = the_cookie+expires+"; path=/; domain=";
	}
	screen_res = screen.width+" x "+screen.height;
	if (screen_res==" x ") screen_res = window.screen.width+" x "+window.screen.height;
	if (screen_res==" x ") screen_res = screen.availWidth+" x "+screen.availHeight;
	if (screen_res!=" x ") { 
		writeCookie("wassup_screen_res",screen_res,"48"); //keep 2 days
	} else {
		screen_res = "";
	}
//]]>
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">.removed_link, a.removed_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e59824; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NEW FUNDING CREATES GROWTH FOR THE COLLEGE OF TECHNOLOGY" />
<meta property="og:url" content="http://isubengal.com/new-funding-creates-growth-college-technology/" />
<meta property="og:description" content="Madison Shumway Staff Writer A $900,000 budget increase has allowed the College of Technology to expand existing programs and add new ones to its catalog this year. These expanded programs include …" />
<meta property="article:published_time" content="2016-09-29T06:00:44+00:00" />
<meta property="article:modified_time" content="2016-09-27T23:55:47+00:00" />
<meta property="og:site_name" content="The Bengal" />
<meta property="og:image" content="http://i2.wp.com/isubengal.com/wp-content/uploads/2016/09/College-of-Tech-REDO.jpg?fit=1200%2C701" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="701" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i2.wp.com/isubengal.com/wp-content/uploads/2016/09/College-of-Tech-REDO.jpg?fit=1200%2C701&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ISUBengal" />

<style id="custom-css-css">#container{width:600px;height:375px;margin:0 auto;border:5px solid #fff;overflow:hidden;-moz-box-shadow:0 0 10px rgba(0,0,0,0.3);-webkit-box-shadow:0 0 10px rgba(0,0,0,0.3);box-shadow:0 0 10px rgba(0,0,0,0.3)}#container ul{list-style:none}.shutterAnimationHolder .film canvas{display:block;margin:0 auto}.shutterAnimationHolder .film{position:absolute;left:50%;top:0}.shutterAnimationHolder{position:absolute;overflow:hidden;top:0;left:0;z-index:1000}.centered{margin:0 auto;padding:10px}</style>
</head>
<body class="single single-post postid-9665 single-format-standard custom-background custom-header header-image content-sidebar news-orange"><div id="subnav"><div class="wrap"><ul id="menu-socialnav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-250" class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://facebook.com/isubengal" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://facebook.com/isubengal', 'Facebook']);" itemprop="url">Facebook</a></li>
<li id="menu-item-251" class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-251"><a href="http://twitter.com/isubengal" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://twitter.com/isubengal', 'Twitter']);" itemprop="url">Twitter</a></li>
<li id="menu-item-252" class="social-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="http://feeds.feedburner.com/TheBengal" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://feeds.feedburner.com/TheBengal', 'RSS Feed']);" itemprop="url">RSS Feed</a></li>
</ul></div></div><div id="wrap"><div class="before-header widget-area"><div class="wrap"><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div>
</div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://isubengal.com/">The Bengal</a></p><p id="description">The independent voice of the ISU community since 1910</p></div><div class="widget-area header-widget-area"><div id="adrotate_widgets-11" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-pages" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141"><a href="http://isubengal.com/category/news/" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="http://isubengal.com/category/news/asisu/" itemprop="url">ASISU Update</a></li>
	<li id="menu-item-335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://isubengal.com/category/news/submitted-articles-news/" itemprop="url">Submitted Articles</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="http://isubengal.com/category/life/" itemprop="url">Life</a>
<ul class="sub-menu">
	<li id="menu-item-3739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3739"><a href="http://isubengal.com/category/life/mircocosm/" itemprop="url">ISU: Microcosm of Planet Earth</a></li>
	<li id="menu-item-4159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4159"><a href="http://isubengal.com/category/life/thereandbackagain/" itemprop="url">There and Back Again</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a title="Photo Poll on what ISU students think about various issues." href="http://isubengal.com/category/photo-poll/" itemprop="url">Speak Up</a></li>
</ul>
</li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143"><a href="http://isubengal.com/category/sports/" itemprop="url">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://isubengal.com/category/sports/football/" itemprop="url">Football</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="http://isubengal.com/category/sports/volleyball/" itemprop="url">Volleyball</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://isubengal.com/category/sports/soccer/" itemprop="url">Women&#8217;s Soccer</a></li>
	<li id="menu-item-9709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9709"><a href="http://isubengal.com/category/sports/cross-country/" itemprop="url">Cross Country</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="http://isubengal.com/category/sports/mens-tennis/" itemprop="url">Men&#8217;s Tennis</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="http://isubengal.com/category/sports/womens-tennis/" itemprop="url">Women&#8217;s Tennis</a></li>
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="http://isubengal.com/category/sports/golf/" itemprop="url">Golf</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="http://isubengal.com/category/sports/mens-basketball/" itemprop="url">Men&#8217;s Basketball</a></li>
	<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://isubengal.com/category/sports/womens-basketball/" itemprop="url">Women&#8217;s Basketball</a></li>
	<li id="menu-item-3748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="http://isubengal.com/category/sports/softball/" itemprop="url">Softball</a></li>
	<li id="menu-item-3747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3747"><a href="http://isubengal.com/category/sports/track-and-field/" itemprop="url">Track &#038; Field</a></li>
	<li id="menu-item-9710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9710"><a href="http://isubengal.com/category/sports/clubs/" itemprop="url">Clubs</a></li>
	<li id="menu-item-9711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9711"><a href="http://isubengal.com/category/sports/intramurals/" itemprop="url">Intramurals</a></li>
	<li id="menu-item-9712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9712"><a href="http://isubengal.com/category/sports/outdoor-rec/" itemprop="url">Outdoor Recreation</a></li>
	<li id="menu-item-9708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9708"><a href="http://isubengal.com/category/sports/lukes-beat/" itemprop="url">Luke&#8217;s Beat</a></li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142"><a href="http://isubengal.com/category/opinion/" itemprop="url">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="http://isubengal.com/category/opinion/wonderings-of-a-wallflower/" itemprop="url">Wonderings of a Wallflower</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="http://isubengal.com/category/opinion/submitted-articles/" itemprop="url">Submitted Articles</a></li>
</ul>
</li>
<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a href="http://isubengal.com/category/classifieds/" itemprop="url">Classifieds</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889"><a href="http://isubengal.com/archive/" itemprop="url">Archive</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://isubengal.com/advertise/" itemprop="url">Advertise With The Bengal</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="http://isubengal.com/contact-us/" itemprop="url">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="http://isubengal.com/about-us/" itemprop="url">About Us</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a title="This is everybody who works here!" href="http://isubengal.com/bengal-staff/" itemprop="url">Bengal Staff</a></li>
</ul>
</li>
<li class="right date">September 29, 2016</li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb" itemscope="itemscope" itemtype="http://schema.org/BreadcrumbList">You are here: <a href="http://isubengal.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://isubengal.com/category/news/"><span>News</span></a> <span aria-label="breadcrumb separator">/</span> NEW FUNDING CREATES GROWTH FOR THE COLLEGE OF TECHNOLOGY</div><div class="post-9665 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-slideshow entry"><h1 class="entry-title">NEW FUNDING CREATES GROWTH FOR THE COLLEGE OF TECHNOLOGY</h1> 
<div class="post-info"><span class="date published time" title="2016-09-29T00:00:44+00:00">September 29, 2016</span>  By <span class="author vcard"><span class="fn"><a href="http://isubengal.com/author/madison-shumway/" rel="author">Madison Shumway - Staff Writer</a></span></span> <span class="post-comments"><a href="http://isubengal.com/new-funding-creates-growth-college-technology/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p class="p1"><img class="aligncenter size-large wp-image-9658" src="http://i2.wp.com/isubengal.com/wp-content/uploads/2016/09/College-of-Tech-REDO.jpg?resize=580%2C338" alt="College of Technology" srcset="http://i2.wp.com/isubengal.com/wp-content/uploads/2016/09/College-of-Tech-REDO.jpg?resize=600%2C350 600w, http://i2.wp.com/isubengal.com/wp-content/uploads/2016/09/College-of-Tech-REDO.jpg?resize=150%2C88 150w, http://i2.wp.com/isubengal.com/wp-content/uploads/2016/09/College-of-Tech-REDO.jpg?resize=280%2C163 280w, http://i2.wp.com/isubengal.com/wp-content/uploads/2016/09/College-of-Tech-REDO.jpg?resize=768%2C448 768w, http://i2.wp.com/isubengal.com/wp-content/uploads/2016/09/College-of-Tech-REDO.jpg?w=1160 1160w, http://i2.wp.com/isubengal.com/wp-content/uploads/2016/09/College-of-Tech-REDO.jpg?w=1740 1740w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" />Madison Shumway</p>
<p class="p2"><i>Staff Writer</i></p>
<p class="p3"><span class="s1">A $900,000 budget increase has allowed the College of Technology to expand existing programs and add new ones to its catalog this year.</span></p>
<p class="p3"><span class="s1">These expanded programs include welding and health information technology. </span></p>
<p class="p3"><span class="s1">Some new programs, which range from unmanned aerial systems to pharmacy technology, were created in response to industry growth, said Steve Keller, director of marketing and recruitment. </span></p>
<p class="p3"><span class="s1">“These programs will address the needs of industry. They will address the needs of students who are seeking more hands-on education,” he said. “They’re going to help put ISU more on the map.”</span></p>
<p class="p3"><span class="s1">According to Keller, the budget increase came from a combination of grants and state career technical education funding. </span></p>
<p class="p3"><span class="s1">Several of the new programs are funded by grant dollars.</span></p>
<p class="p3"><span class="s1">One grant-funded program is Veteran-to-Nurse. </span></p>
<p class="p3"><span class="s1">An extension of the practical nursing program, it awards college credits for a military veterans’ healthcare experience.</span></p>
<p class="p3"><span class="s1">Veteran-to-Nurse was made possible by a three-year grant from the U.S. Department of Labor, Employment and Training Administration. </span></p>
<p class="p3"><span class="s1">Students can earn an Advanced Technical Certificate in Practical Nursing in 1.5 years.</span></p>
<p class="p3"><span class="s1">Other additions are pharmacy technology, which helps to prepare students for work in pharmacies or for future health education, as well as an occupational therapy assistant program in the accreditation process.</span></p>
<p class="p3"><span class="s1">The new programs have generated substantial student interest, said Keller.</span></p>
<p class="p3"><span class="s1">“We had people just waiting in the hopper,” he said. “They heard about the program on the grapevine, they came to us and they signed up for it even before you could sign up for it.”</span></p>
<p class="p3"><span class="s1">One particularly “rad” new program, according to Keller, is unmanned aerial systems. </span></p>
<p class="p3"><span class="s1">The program instructs students on the use of drones in fields ranging from agricultural surveys to search and rescue.</span></p>
<p class="p3"><span class="s1">Chuck McNeell, the program’s instructor, worked for over a decade in the Department of Defense contractor world, said Keller, and conducted operations all over the world during his tenure. </span></p>
<p class="p3"><span class="s1">The program, along with other additions to the College of Technology’s catalog, aligns with technological development and industry growth. </span></p>
<p class="p3"><span class="s1">“These new programs are coming because there is a need out there in the industry. We know that we’re going to be able to get people employed,” said Keller. “We know that salaries are going to be very good. Each one of these programs is tied with industry, just hand in glove.”</span></p>
<p class="p3"><span class="s1">The college works closely with industry partners and caters programs to employer needs, making College of Technology graduates more competitive in the job market. </span></p>
<p class="p3"><span class="s1">For example, the cyber-physical security program was established after the Idaho National Laboratory requested it, Keller said.</span></p>
<p class="p3"><span class="s1">The industry&#8217;s large amount of<span class="Apple-converted-space">  </span>support inspired the expansion of the college’s welding, aircraft maintenance technology and diesel/on-site power generation technology programs, according to Keller. </span></p>
<p class="p3"><span class="s1">He said long waiting lists and up to 100 percent job placement rates in those fields helped drive the new changes.</span></p>
<p class="p3"><span class="s1">The new programs and existing program expansions enabled by the budget increase benefit both to the College of Technology and to the university at large, according to Keller.</span></p>
<p class="p3"><span class="s1">“Anything good that happens to ISU positively affects the College of Technology,” he said. “Anything good that happens to the College of Technology positively affects ISU, because we’re the same family. We’re all in it together.”</span></p>
<div class='kindleWidget kindleLight' ><img src="http://i1.wp.com/isubengal.com/wp-content/plugins/send-to-kindle/media/white-25.png?w=580" data-recalc-dims="1" /><span>Send to Kindle</span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://isubengal.com/new-funding-creates-growth-college-technology/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/share', 'Tweet']);" class="twitter-share-button" data-url="http://isubengal.com/new-funding-creates-growth-college-technology/" data-text="NEW FUNDING CREATES GROWTH FOR THE COLLEGE OF TECHNOLOGY" data-via="ISUBengal">Tweet</a></li><li class="share-tumblr"><a href="http://www.tumblr.com/share/link/?url=http%3A%2F%2Fisubengal.com%2Fnew-funding-creates-growth-college-technology%2F&name=NEW%20FUNDING%20CREATES%20GROWTH%20FOR%20THE%20COLLEGE%20OF%20TECHNOLOGY" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.tumblr.com/share/link/?url=http%3A%2F%2Fisubengal.com%2Fnew-funding-creates-growth-college-technology%2F&amp;name=NEW%20FUNDING%20CREATES%20GROWTH%20FOR%20THE%20COLLEGE%20OF%20TECHNOLOGY', 'Share on Tumblr']);" target="_blank"  title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-kindle"><div class="kindleWidget option option-smart-off"><a rel="nofollow" class="share-kindle share-icon sd-button"><span style="background-image: url('http://isubengal.com/wp-content/plugins/send-to-kindle/media/white-15.png')">Send to Kindle</span></a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fisubengal.com%2Fnew-funding-creates-growth-college-technology%2F&#038;media=http%3A%2F%2Fi2.wp.com%2Fisubengal.com%2Fwp-content%2Fuploads%2F2016%2F09%2FCollege-of-Tech-REDO.jpg%3Ffit%3D1200%252C701&#038;description=NEW%20FUNDING%20CREATES%20GROWTH%20FOR%20THE%20COLLEGE%20OF%20TECHNOLOGY" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fisubengal.com%2Fnew-funding-creates-growth-college-technology%2F&#038;media=http%3A%2F%2Fi2.wp.com%2Fisubengal.com%2Fwp-content%2Fuploads%2F2016%2F09%2FCollege-of-Tech-REDO.jpg%3Ffit%3D1200%252C701&#038;description=NEW%20FUNDING%20CREATES%20GROWTH%20FOR%20THE%20COLLEGE%20OF%20TECHNOLOGY', '']);" data-pin-do="buttonPin" data-pin-config="beside"><img src="http://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=580" data-recalc-dims="1" /></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://isubengal.com/new-funding-creates-growth-college-technology/"></div></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://isubengal.com/new-funding-creates-growth-college-technology/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://isubengal.com/new-funding-creates-growth-college-technology/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://isubengal.com/new-funding-creates-growth-college-technology/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-41938317-9665-57ecb0921ecd3' data-src='//widgets.wp.com/likes/#blog_id=41938317&amp;post_id=9665&amp;origin=isubengal.com&amp;obj_id=41938317-9665-57ecb0921ecd3' data-name='like-post-frame-41938317-9665-57ecb0921ecd3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://isubengal.com/new-funding-creates-growth-college-technology/"
    dc:identifier="http://isubengal.com/new-funding-creates-growth-college-technology/"
    dc:title="NEW FUNDING CREATES GROWTH FOR THE COLLEGE OF TECHNOLOGY"
    trackback:ping="http://isubengal.com/new-funding-creates-growth-college-technology/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://isubengal.com/category/news/" rel="category tag">News</a>, <a href="http://isubengal.com/category/slideshow/" rel="category tag">slideshow</a></span> </div></div>		<p class="must-log-in">You must <a href="http://isubengal.com/wp-login.php?redirect_to=http%3A%2F%2Fisubengal.com%2Fnew-funding-creates-growth-college-technology%2F%23respond">log in</a> to post a comment.</p></div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">What are you looking for?</h4>
<form method="get" class="searchform search-form" action="http://isubengal.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe to The Bengal Newspaper</h4>
			<div class="textwidget"><a href="http://feedburner.google.com/fb/a/mailverify?uri=TheBengal&amp;loc=en_US" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://feedburner.google.com/fb/a/mailverify?uri=TheBengal&amp;loc=en_US', 'Subscribe to The Bengal Newspaper by Email']);" >Subscribe to The Bengal Newspaper by Email</a></div>
		</div></div>
<div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><h4 class="widget-title widgettitle">Please visit our sponsors!</h4>
<div class="a-single a-7"><a class="gofollow" data-track="NywwLDEsNjA=" href="http://www.metropcs.com/" target="_blank"><img src="http://isubengal.com/wp-content/uploads/2016/09/metropcs.jpg" /></a></div></div></div>
<div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-8"><a class="gofollow" data-track="OCwwLDEsNjA=" href="https://www.iccu.com" target="_blank"><img src="http://isubengal.com/wp-content/uploads/2016/09/iccu.jpg" /></a></div></div></div>
<div id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">FOLLOW US ON TWITTER</h4>
			<div class="textwidget"><a href="https://twitter.com/ISUBengal" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/ISUBengal', 'Tweets by @ISUBengal']);" class="twitter-timeline"  data-widget-id="426051587295821824" target="_blank">Tweets by @ISUBengal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div>
<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/isubengal">The Bengal on Facebook</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/isubengal" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/isubengal"><a href="https://www.facebook.com/isubengal">The Bengal on Facebook</a></blockquote></div>
		</div>
		</div></div>
<div id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><h4 class="widget-title widgettitle">It pays to advertise!</h4>
<div class="post-13 page type-page status-publish has-post-thumbnail hentry entry"><a href="http://isubengal.com/advertise/" class="alignnone" aria-hidden="true"><img width="150" height="125" src="http://i2.wp.com/isubengal.com/wp-content/uploads/2012/10/testad300x2501.jpg?fit=150%2C125" class="entry-image attachment-page" alt="Advertise With The Bengal" itemprop="image" srcset="http://i2.wp.com/isubengal.com/wp-content/uploads/2012/10/testad300x2501.jpg?w=300 300w, http://i2.wp.com/isubengal.com/wp-content/uploads/2012/10/testad300x2501.jpg?resize=150%2C125 150w, http://i2.wp.com/isubengal.com/wp-content/uploads/2012/10/testad300x2501.jpg?resize=280%2C233 280w" sizes="(max-width: 150px) 100vw, 150px" /></a><h2><a href="http://isubengal.com/advertise/">Advertise With The Bengal</a></h2></div></div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://www.trumba.com/calendars/isu_event_calendar.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://isubengal.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.isu.edu/calendar/">ISU Event Calendar</a></h4>
<ul><li><a class='rsswidget' href='http://www.isu.edu/calendar/?trumbaEmbed=view%3Devent%26eventid%3D120199504'>Bengal Theater &quot;Snowden&quot;</a> <span class="rss-date">December 1, 2016</span></li><li><a class='rsswidget' href='http://www.isu.edu/calendar/?trumbaEmbed=view%3Devent%26eventid%3D120240720'>SAB &quot;Bengal Wednesday&quot;</a> <span class="rss-date">November 30, 2016</span></li><li><a class='rsswidget' href='http://www.isu.edu/calendar/?trumbaEmbed=view%3Devent%26eventid%3D120199503'>Bengal Theater &quot;Snowden&quot;</a> <span class="rss-date">November 30, 2016</span></li><li><a class='rsswidget' href='http://www.isu.edu/calendar/?trumbaEmbed=view%3Devent%26eventid%3D120199502'>Bengal Theater &quot;Snowden&quot;</a> <span class="rss-date">November 29, 2016</span></li><li><a class='rsswidget' href='http://www.isu.edu/calendar/?trumbaEmbed=view%3Devent%26eventid%3D120652144'>P.E.A.C.E. Discussion</a> <span class="rss-date">November 25, 2016</span></li></ul></div></div>
</div><div class="footer-widgets-2 widget-area">		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent articles</h4>
		<ul>
					<li>
				<a href="http://isubengal.com/new-funding-creates-growth-college-technology/">NEW FUNDING CREATES GROWTH FOR THE COLLEGE OF TECHNOLOGY</a>
						</li>
					<li>
				<a href="http://isubengal.com/go-big-go-home-escalation-homecoming/">GO BIG OR GO HOME: THE ESCALATION OF HOMECOMING</a>
						</li>
					<li>
				<a href="http://isubengal.com/burgers-dogs-football-diehard-bengal-fans-tailgate-regardless-weather-conditions/">BURGERS, DOGS AND FOOTBALL: DIEHARD BENGAL FANS TAILGATE REGARDLESS OF WEATHER CONDITIONS</a>
						</li>
					<li>
				<a href="http://isubengal.com/isu-guess-kalispell-pocatello/">ISU GUESS WHO: FROM KALISPELL TO POCATELLO</a>
						</li>
					<li>
				<a href="http://isubengal.com/wearing-hearts-wallets-donors-raise-230000-love-isu-campaign/">WEARING THEIR HEARTS ON THEIR WALLETS: DONORS RAISE $230,000 FOR I LOVE ISU CAMPAIGN</a>
						</li>
				</ul>
		</div></div>
		</div><div class="footer-widgets-3 widget-area"><div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">We put out on Wednesday!</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://isubengal.com/2016/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://isubengal.com/2016/09/01/" aria-label="Posts published on September 1, 2016">1</a></td><td><a href="http://isubengal.com/2016/09/02/" aria-label="Posts published on September 2, 2016">2</a></td><td><a href="http://isubengal.com/2016/09/03/" aria-label="Posts published on September 3, 2016">3</a></td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td><a href="http://isubengal.com/2016/09/07/" aria-label="Posts published on September 7, 2016">7</a></td><td><a href="http://isubengal.com/2016/09/08/" aria-label="Posts published on September 8, 2016">8</a></td><td><a href="http://isubengal.com/2016/09/09/" aria-label="Posts published on September 9, 2016">9</a></td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td><a href="http://isubengal.com/2016/09/21/" aria-label="Posts published on September 21, 2016">21</a></td><td><a href="http://isubengal.com/2016/09/22/" aria-label="Posts published on September 22, 2016">22</a></td><td><a href="http://isubengal.com/2016/09/23/" aria-label="Posts published on September 23, 2016">23</a></td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td><a href="http://isubengal.com/2016/09/28/" aria-label="Posts published on September 28, 2016">28</a></td><td id="today"><a href="http://isubengal.com/2016/09/29/" aria-label="Posts published on September 29, 2016">29</a></td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2016 · <a rel="nofollow" href="http://isubengal.com/wp-login.php">Log in</a></p></div></div></div></div>
<!--[if IE]>
<script language=javascript>
//<![CDATA[
	if (screen_res=="") {
		screen_res = screen.width + " x " + screen.height;
	}
	if (screen_res!=" x ") {
		var cdate = new Date();
		cdate.setTime(cdate.getTime()+(48*60*60*1000));
		var cexpires = cdate.toGMTString();
		//var the_cookie = "wassup_screen_res="+escape(screen_res)+"; expires="+cexpires;
		document.cookie = "wassup_screen_res=" + escape(screen_res)+ "; path=/; domain=" + document.domain;

	}
//]]>
</script>
<![endif]--><!--
<p class="small"> WassUp 1.8.6 timestamp: 2016-09-29 06:11:30AM UTC (12:11AM)<br />
If above timestamp is not current time, this page is cached.</p> -->
	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "560px",height: "350px",timer: 5000,duration: 800,loop: 1,effect: "left",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/isubengal.com\/new-funding-creates-growth-college-technology\/":9665};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/new-funding-creates-growth-college-technology/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://isubengal.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/isubengal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201639'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://isubengal.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://isubengal.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://isubengal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://isubengal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://isubengal.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"title":".entry-title","published":".entry-date","content":".post","exclude":".sharedaddy"}):setTimeout(k,500);})();
/* ]]> */
</script>
<script type='text/javascript' src='http://d1xnn692s7u6t6.cloudfront.net/widget.js'></script>
<script type='text/javascript' src='http://isubengal.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://isubengal.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.2.2'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201639.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.2.2',blog:'41938317',post:'9665',tz:'-6',srv:'isubengal.com'} ]);
	_stq.push([ 'clickTrackerInit', '41938317', '9665' ]);
</script>
</body>
</html>
